JustinTadlock’s Options Theme Isn’t WordPress 2.8 Compatible

JustinTadlock’s Options WordPress theme isn’t 2.8 compatible. I probably should have checked to see if there were any compatibility issues, but sadly I did not nor did I backup anything. (STUPID)

Both the in-house WordPress upgrade and the cPanel upgrade were tried which resulted in a database error. I had to delete the theme in cPanel. WordPress then forced me to fix the database. A few minutes later, I was able to access D&L in its default theme.

I’m sticking with this theme for now. I’m contemplating whether to finally release a new theme for the site. I’m lazy, so if JT updates his theme, I might just with Options. No pressure.

2 Replies to “JustinTadlock’s Options Theme Isn’t WordPress 2.8 Compatible”

  1. I had the same problem with upgrading to WP 2.8 using the Options theme. Shame really as I had the site looking good with a nice header and all. I thought these frameworks were supposed to work no matter what.

Leave a Reply

Your email address will not be published. Required fields are marked *